"No item found" and other erros in rapid and bulk lister
Incident Report for DSM Solutions
Resolved
The issues was resolved . Amazon new item listing works fine .
Posted Jan 14, 2020 - 12:03 UTC
Investigating
We've been getting reports from users who are having trouble adding products to their store using the rapid and bulk lister, the issue is under investigation. Due to the Christmas vacation of many of the development team of DSM Tool, the fix might take longer than usual. Thank you for understanding!
Posted Dec 29, 2019 - 16:59 UTC
This incident affected: Rapid Lister and Bulk Lister.