Rapid Lister Is Unstable
Incident Report for DSM Solutions
Resolved
The incident has been resolved a long time ago, the incident was kept open due to a technical issue.
Posted Oct 21, 2020 - 10:47 UTC
Investigating
We've been getting reports about the Rapid Lister throws the error "'We couldnt import the product details from the supplier. "

Our team is investigating the reports and look for the problem, we hope it will get solved as soon as possible.
Posted Sep 24, 2020 - 18:33 UTC
This incident affected: Rapid Lister and Bulk Lister.