aliexpress - shipping fee is not included to the final price
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted May 14, 2020 - 07:30 UTC
Investigating
On some items , AliExpress don't return the relevant information for shipping .
We are checking and fixing the issue .
Posted Apr 10, 2020 - 07:09 UTC
This incident affected: Rapid Lister and Bulk Lister and Price Monitor.