Amazon scanning
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted Sep 13, 2020 - 06:01 UTC
Investigating
Amazon has changed the source location data and we have been getting a wrong data due to this issue . As a result a lot of items may go OOS in the price monitor and may affect the listing of new items from Amazon . We are on it and working to resolve the issue ASAP.
Posted Sep 12, 2020 - 12:18 UTC
This incident affected: Rapid Lister and Bulk Lister and Price Monitor.