Aliexpress wrong status and lister issues
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted Jun 17, 2020 - 09:42 UTC
Investigating
Ali express has changed its interface.
It can cause scanning and listing issues.
We are currently working on rebuilding our code so it will work better with AliExpress changes.
Posted May 14, 2020 - 07:52 UTC
This incident affected: Rapid Lister and Bulk Lister and Price Monitor.