Amazon monitoring issues
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 16:49 UTC
Identified
Due to Amazon changes to suppliers information that DSM receives, possible issues with monitoring
Affected amazon locations: UK, IT, DE, and CA
We are aware of the issue and working on fixing it
Posted Jan 06, 2021 - 11:36 UTC
This incident affected: Price Monitor.