Scanning and monitoring issues from most Amazon's websites
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted Sep 10, 2020 - 13:42 UTC
Investigating
Amazon has made changes in the Zip code section and product information page . This can affect Some scanning and listing new items from that supplier . We found the issue and should be fixed within 24 hours .
Posted Sep 09, 2020 - 13:19 UTC
This incident affected: Rapid Lister and Bulk Lister and Price Monitor.