Lister issues with some suppliers
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted Dec 19, 2020 - 19:57 UTC
Investigating
OOS error for Walmart, Ali Express, Overstock, and other suppliers. We are investigating the issue.
Posted Dec 17, 2020 - 13:33 UTC
This incident affected: Rapid Lister and Bulk Lister.