Lister slowness/error
Incident Report for DSM Solutions
Update
We are continuing to work on a fix for this issue.
Posted Apr 23, 2021 - 13:10 UTC
Identified
You might experience slowness or failure in listing new items, we are looking to resolve this issue for you as soon as possible.
Posted Apr 23, 2021 - 13:10 UTC
This incident affects: Rapid Lister and Bulk Lister.