Rapid Lister "no item found"
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted Nov 14, 2019 - 10:20 UTC
Identified
Due to a technical issue with the service provider of the Dynamic IP addresses of DSM Tool some of the functionalities of the website might malfunction in the next few hours, mostly the Rapid Lister. This does not affect the repricing process of your products and is expected to get fixed in the next 24 hours.

Our team is working on fixing the issue asap. Thank you for your patience and understanding, we will update if the fixing process takes any longer.
Posted Nov 13, 2019 - 21:29 UTC
This incident affected: Website interface, Rapid Lister and Bulk Lister, and DSM Auto Paste Chrome Extension.