BlueCare tracking conversion
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted Jun 17, 2020 - 09:42 UTC
Identified
The BlueCare Express company updated us with the following announcement: as of yesterday morning, Amazon removed that required data from the last known endpoint for fetching full tracking data. Therefore, the Blue Care Express service is currently out of service.
Posted May 20, 2020 - 12:47 UTC
This incident affected: DSM Auto Paste Chrome Extension.