Amazon Changes in internal information affects lister and tracking Conversion
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted Sep 11, 2020 - 10:45 UTC
Investigating
Amazon has changed the zip code information and it affected our lister and tracking number conversions .
We found the issue and fixing it.
Posted Sep 10, 2020 - 17:06 UTC
This incident affected: Rapid Lister and Bulk Lister and DSM Auto Paste Chrome Extension.