Non Valid URL error when importing items to the Rapid and Bulk lister
Incident Report for DSM Solutions
Resolved
The issue was identified and fixed
Posted Jul 17, 2020 - 13:17 UTC
Investigating
We've received reports from multiple users about an error received when importing items to the Rapid and Bulk lister.
Dev team is working to locate and identify the cause, the issue will be fixed within the next few hours.
Posted Jul 17, 2020 - 05:46 UTC
This incident affected: Rapid Lister and Bulk Lister.