Amazon monitoring issues
Incident Report for DSM Solutions
Update
We are continuing to work on a fix for this issue.
Posted Jan 24, 2021 - 23:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 21, 2021 - 11:02 UTC
Investigating
Due to Amazon changes to suppliers information that DSM receives, possible issues with monitoring
Affected amazon locations: UK, IT, DE, CA, and AU
We are aware of the issue and working on fixing it
Posted Jan 07, 2021 - 17:11 UTC
This incident affects: Price Monitor.