Profit not displayed on prime monitor and sales history
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted 7 months ago. Nov 01, 2018 - 10:36 UTC
Identified
We've received reports about profit not showing in price monitor and Sales & orders page.
In addition, final price is not calculated when changing the profit in bulk lister.
Tech team has pushed a fix to it which will go through within the next few hours.
please note the it does not affect monitoring the listings as it's working as usual in the background.
Posted 7 months ago. Oct 30, 2018 - 10:26 UTC
This incident affected: Rapid Lister and Bulk Lister, Price Monitor, and Sales & Orders.