Walmart, BB&B-Lister is not blocking out of stock variations from being imported
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 11, 2019 - 09:54 UTC
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jun 25, 2019 - 10:42 UTC
This incident affected: Rapid Lister and Bulk Lister.