Variations-Price is different if the source price EUR, GPB or CAD
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 05, 2019 - 12:41 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jul 16, 2019 - 09:18 UTC
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jul 11, 2019 - 10:06 UTC
This incident affected: Rapid Lister and Bulk Lister.