Lister "No item found" error
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted 6 months ago. Nov 09, 2018 - 09:28 UTC
Investigating
We've received reports about a "no item found" error in the lister.
Tech team is working to solve this issue ASAP!
we'll keep posting updates.
Posted 7 months ago. Nov 08, 2018 - 09:28 UTC
This incident affected: Rapid Lister and Bulk Lister.