Walmart "No item found" error
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 08, 2019 - 14:03 UTC
Identified
We've received reports about "no item found" error when listing from Walmart.
The issue has been detected and the tech team is working to solve this issue asap.
Posted 4 months ago. Feb 05, 2019 - 17:22 UTC
This incident affected: Rapid Lister and Bulk Lister.