Maintanence "internal server error" messages
Incident Report for DSM Solutions
Resolved
The issue was resolved already yesterday
Posted 3 months ago. May 30, 2019 - 15:48 UTC
Identified
As part of the maintenance work that was done in the past 2 days, internal server errors appear to most of our users. this is due to the system getting to the last mile of the update, it will be resolved soon. Thank you for your patience!
Posted 3 months ago. May 29, 2019 - 08:34 UTC
This incident affected: Website interface and Rapid Lister and Bulk Lister.