Walmart-Lister not blocking items with paid shipping although "allow paid shipping" button is OFF
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted 6 days ago. Jul 11, 2019 - 09:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 days ago. Jul 08, 2019 - 09:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 20 days ago. Jun 27, 2019 - 13:07 UTC
This incident affected: Rapid Lister and Bulk Lister.