Aliexpress and Walmart false OOS
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted 6 months ago. Nov 20, 2018 - 10:06 UTC
Update
We are continuing to investigate this issue.
Posted 6 months ago. Nov 18, 2018 - 17:19 UTC
Investigating
We've been getting reports from users about Aliexpress and Walmart items being reported as Out of stock when the items are actually available.
We're investigating this issue and our tech team is working to resolve it asap.
As a temporary solution please report wrong availability as explained in the following guide, as the item will be immediately re-scanned: https://goo.gl/Cwh3EG
Posted 6 months ago. Nov 17, 2018 - 08:46 UTC
This incident affected: Rapid Lister and Bulk Lister and Price Monitor.