Tmart - After publishing in Bulk, the Source ID in price monitor redirects to 404 error
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 29, 2019 - 18:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Jun 24, 2019 - 19:56 UTC
Investigating
We are currently investigating this issue.
Posted 4 months ago. Jun 24, 2019 - 06:08 UTC
This incident affected: Price Monitor.