Walmart False OOS
Incident Report for DSM Solutions
Resolved
We've been dealing with an issue caused by Walmart API, resulted in Walmart listings to be reported as out of stock.
For the last few weeks we worked on a solution for this issue and changed Walmart scanning method in the monitor.
The fix was deployed today
Posted 6 months ago. Feb 08, 2019 - 16:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted 7 months ago. Feb 04, 2019 - 15:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted 8 months ago. Dec 27, 2018 - 06:45 UTC
Identified
The issue was identidied and Seems like the source is Walmart API.
we've contact Walmart's tech team support and hope to have them fix it soon.
Posted 9 months ago. Nov 20, 2018 - 15:37 UTC
Investigating
We've been getting reports from users about Walmart items being reported as Out of stock when the items are actually available.
We're investigating this issue and our tech team is working to resolve it ASAP!
We'll keep posting updates.
Posted 9 months ago. Nov 20, 2018 - 10:08 UTC
This incident affected: Rapid Lister and Bulk Lister and Price Monitor.