Amazon items set wrongfully to OOS
Incident Report for DSM Solutions
Resolved
The issue was fixed and the items went back to stock
Posted 3 months ago. Jun 05, 2019 - 09:52 UTC
Identified
Some Amazon products are being set wrongfully to OOS status, our team has identified the problem and is working to fix it.
Posted 3 months ago. Jun 02, 2019 - 16:01 UTC
This incident affected: Price Monitor.