Cant list products from DHGate
Incident Report for DSM Solutions
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 days ago. Jun 12, 2019 - 12:24 UTC
Investigating
Due to technical issues, it is not possible to list products from DHGate, the issue is reported to the DSM dev team and will be resolved soon.
Posted 8 days ago. Jun 11, 2019 - 15:31 UTC
This incident affects: Rapid Lister and Bulk Lister.