Rapid Lister images uploading
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted 8 months ago. Jan 06, 2019 - 13:37 UTC
Investigating
We've recieved reports form users that images are not imported to the rapid lister, the issue was reported to the DSM tech team and is under investigation.
Posted 8 months ago. Jan 06, 2019 - 06:53 UTC
This incident affected: Rapid Lister and Bulk Lister.