Amazon "No item found"
Incident Report for DSM Solutions
Resolved
Our team finished implementing the solution for the "no item found" issue, we believe it is solved and keep monitoring the system to ensure it works well.
Posted 10 months ago. Oct 18, 2018 - 07:19 UTC
Update
yesterday we finished implementing a fix to 80-90% of the items that DSM supports. The Europe markets items from amazon and Aliexpress are still bugged, we are working to fix it in the upcoming 48 hours.
Posted 10 months ago. Oct 17, 2018 - 09:01 UTC
Update
We are continuing to monitor for any further issues.
Posted 10 months ago. Oct 16, 2018 - 09:10 UTC
Update
We are continuing to monitor for any further issues.
Posted 10 months ago. Oct 13, 2018 - 15:01 UTC
Update
Amazon.com implementation was done succesfully, we hope tomorrow to finish the implementation for EU websites as well which in the meanwhile might experience a downgraded performance.
Posted 10 months ago. Oct 11, 2018 - 15:00 UTC
Update
We appreciate your patience and we I understand that this is taking more time than expected.
Rest assured that fixing this issue is our top priority, and it is important to us to keep you posted on the progress.
In the past 3 days we made several attempts, which were reversed during the process because this is a very sensitive fix and we wouldn't want any loose ends that might affect your account.
At the moment, we see improvement for some users, but we continue to work on implementing the new rapid lister import function that will reduce the errors dramatically as well as improve add-on items scanning.
Posted 10 months ago. Oct 11, 2018 - 11:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Oct 09, 2018 - 08:33 UTC
Update
We are continuing to work on a fix for this issue.
Posted 11 months ago. Oct 09, 2018 - 08:33 UTC
Identified
DSM is moving most of its scanning system to a new architecture, it will allow us to expand to more suppliers and work with less "no item found" issues and hopefully even load the lister faster.
We're already in the final stages, and AliExpress, Home Depot and Overstock are using it already.
Amazon is the next in line, there is no exact estimations but we believe that during the next few weeks Amazon as well will be working fully using the new architecture.
Posted 11 months ago. Sep 28, 2018 - 08:07 UTC
This incident affected: Rapid Lister and Bulk Lister.