"end listings and relist immediately" button doesn't work
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 15, 2019 - 21:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jun 13, 2019 - 14:46 UTC
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Jun 12, 2019 - 12:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Jun 12, 2019 - 12:20 UTC
Investigating
We've received reports about the issue, a ticket was opened for the development team to fix it.
Posted 2 months ago. Jun 12, 2019 - 08:46 UTC
This incident affected: Price Monitor.