"schedule time for publishing" for items with variations, main variation is published only
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 18, 2019 - 10:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Jul 11, 2019 - 15:03 UTC
Investigating
We are currently investigating this issue.
Posted 2 months ago. Jul 11, 2019 - 10:03 UTC
This incident affected: Rapid Lister and Bulk Lister.