Duplicated listings using the Bulk lister
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted 8 months ago. Jan 06, 2019 - 13:38 UTC
Monitoring
A Fix has been implemented and we're monitoring the results.
you might get errors in the queue although the items were published anyway, however the duplicated listings issue was fixed.
Posted 8 months ago. Jan 05, 2019 - 14:24 UTC
Investigating
We've received several reports from users about noticing duplicated listings when publishing through the Bulk lister. We've investigated the reports and the issue happens when pressing the "Auto Publish" button right after importing the listings.
The tech team was informed and they're working to solve this issue ASAP.
Make sure to delete any duplicated listings from the monitor that were published in the last 12 hours.
a Temporary solution would be to click the "continue" button and then to click "Publish Now" .
Posted 8 months ago. Jan 05, 2019 - 08:01 UTC
This incident affected: Rapid Lister and Bulk Lister.