Bulk stuck and not importing items
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted 11 days ago. Jul 05, 2019 - 16:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 13 days ago. Jul 04, 2019 - 09:00 UTC
Investigating
We are currently investigating this issue.
Posted 13 days ago. Jul 04, 2019 - 06:00 UTC
This incident affected: Rapid Lister and Bulk Lister.