"Failed to get ebay auth url" error when trying to reconnect to ebay
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 17, 2019 - 07:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jul 15, 2019 - 10:39 UTC
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jul 12, 2019 - 16:04 UTC
This incident affected: Website interface.