Adding UPC and EAN manually in Rapid lister doesn't save after getting published
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 29, 2019 - 18:26 UTC
Investigating
We are currently investigating this issue.
Posted 4 months ago. Jun 26, 2019 - 10:51 UTC
This incident affected: Rapid Lister and Bulk Lister.