Error when importing items from AliExpress
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted 21 days ago. Jul 31, 2019 - 15:35 UTC
Identified
Aliexpress changed their whole visual layout, we are working to fix it as fast as possible!
Posted 22 days ago. Jul 31, 2019 - 12:05 UTC
This incident affected: Rapid Lister and Bulk Lister.