AliExpress - when non free shipping protection is enabled, and ePacket is chosen in the settings, variation listings are placed under prime protection.
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted Jul 02, 2019 - 11:42 UTC
Investigating
We are currently investigating this issue.
Posted Jun 26, 2019 - 12:40 UTC
This incident affected: Price Monitor.