Walmart items placed under protection
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 08, 2019 - 16:36 UTC
Identified
We've received reports about Walmart listings getting placed under protection.
The issue has been detected and the tech team is working to solve this issue asap.
Posted 4 months ago. Feb 06, 2019 - 21:48 UTC
This incident affected: Price Monitor.