Error "currently we experience problems" when trying to import products
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted 5 days ago. Jul 11, 2019 - 19:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 6 days ago. Jul 11, 2019 - 10:03 UTC
Investigating
We are currently investigating this issue.
Posted 6 days ago. Jul 11, 2019 - 10:03 UTC
This incident affected: Rapid Lister and Bulk Lister.