Website maintenance caused view issues
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted about 2 months ago. May 26, 2019 - 13:27 UTC
Investigating
We are working today on releasing multi-variations support for all of the dsmtool supported suppliers. This might cause views issues as the process changes many functionalities around the website, we expect it to be solved during the day and will keep updating
Posted 4 months ago. Mar 13, 2019 - 08:35 UTC
This incident affected: Website interface.