"Internal server error" when reporting wrong data
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 13, 2019 - 08:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jun 12, 2019 - 12:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Jun 12, 2019 - 11:00 UTC
Investigating
When clicking on the "report wrong data" button in the item edit, an internal server error occurs. The issue has been reported to the dev team and will get fixed.
Posted 2 months ago. Jun 12, 2019 - 08:48 UTC
This incident affected: Price Monitor.