"API exceeded usage limit" Error
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 27, 2018 - 07:14 UTC
Identified
We have been receiving reports from users about an error on every action performed in the monitor.
This error is a known phenomenon and we've identified this immediately and requested a calls limit raise from eBay's team.
We're in direct communication with ebay to solve this ASAP, we'll keep posting updates.
Posted 5 months ago. Dec 27, 2018 - 06:42 UTC
This incident affected: Rapid Lister and Bulk Lister and Price Monitor.