General issue with European Amazon sources
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted 9 months ago. Nov 23, 2018 - 16:18 UTC
Identified
We're having an issue with Amazon European sources which affecting items listings and scanning.
Tech team are doing the best they can to solve this issue ASAP!
The issue will be resolved within 24-48 hours.
We'll keep posting updates.
Posted 9 months ago. Nov 20, 2018 - 12:03 UTC
This incident affected: Rapid Lister and Bulk Lister and Price Monitor.