Home Depot-some items imported without the variations to the lister
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted 15 days ago. Jul 02, 2019 - 11:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 22 days ago. Jun 24, 2019 - 20:19 UTC
Investigating
We are currently investigating this issue.
Posted 23 days ago. Jun 24, 2019 - 06:10 UTC
This incident affected: Rapid Lister and Bulk Lister.