Error "Shipping time is not allowed" received when importing some non prime items
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted 6 days ago. Jul 11, 2019 - 09:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 23 days ago. Jun 24, 2019 - 06:03 UTC
This incident affected: Rapid Lister and Bulk Lister.