Home Depot False OOS
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted 9 months ago. Dec 06, 2018 - 15:16 UTC
Investigating
We've been getting reports from users about Home deport listings being reported as Out of stock when the items are actually available.
We're investigating this issue and our tech team is working to resolve it asap.
Posted 9 months ago. Dec 03, 2018 - 06:49 UTC
This incident affected: Rapid Lister and Bulk Lister and Price Monitor.