Lister "No item found" error
Incident Report for DSM Solutions
Resolved
Tech team identified the issue and solved it immediately.
Posted 7 months ago. Nov 01, 2018 - 18:41 UTC
Update
We are continuing to investigate this issue.
Posted 7 months ago. Nov 01, 2018 - 16:01 UTC
Update
We are continuing to investigate this issue.
Posted 7 months ago. Nov 01, 2018 - 16:00 UTC
Investigating
We've received some reports about a "no item found" error in the lister.
Tech team is working to solve this issue ASAP!
we'll keep posting updates.
Posted 7 months ago. Nov 01, 2018 - 15:41 UTC
This incident affected: Rapid Lister and Bulk Lister.