"Source Quantity cannot be blank" error
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 07, 2019 - 19:22 UTC
Identified
Users reporting an error "Source Quantity cannot be blank", while replacing source id or adding an existing listings.
The issue is being investigated and a fix will be implemented soon.
Posted 4 months ago. Feb 04, 2019 - 15:14 UTC
This incident affected: Price Monitor.