"API exceeded usage limit" Error
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted 7 months ago. Oct 18, 2018 - 16:21 UTC
Monitoring
The daily quote has been reset, our team is investigating the incident to ensure it won't happen again
Posted 7 months ago. Oct 18, 2018 - 07:17 UTC
Update
We are continuing to work on a fix for this issue.
Posted 7 months ago. Oct 18, 2018 - 05:56 UTC
Update
Seems like an error either on DSM side or on eBay's side causes the DSM app to reach the daily API limitation on eBay this can happen to any software working with eBay and will be further investigate together with eBay tech team.

Unfortunately, at this hour of the day eBay's tech team response time is higher and can take a couple of hours (they are located at Pacific time zone) therefore it is more likely that in about 1.5 hours the calls quote will simply reset and everything will go back to work as our team will keep investigating how to prevent it from happening again
Posted 7 months ago. Oct 18, 2018 - 05:40 UTC
Identified
We have been receiving reports from users about an error on every action performed in the monitor.
This error is a known phenomenon and we've identified this immediately and requested a calls limit raise from eBay's team.
We're in direct communication with ebay to solve this ASAP, we'll keep posting updates.
Posted 7 months ago. Oct 18, 2018 - 05:09 UTC
This incident affected: Website interface.