Images do not get imported from a few suppliers
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 11, 2019 - 09:12 UTC
Identified
The issue was identified and partially fixed, it still happens to a small amount of Amazon products and our team is working to fix it as well.
Posted 2 months ago. Jun 11, 2019 - 08:45 UTC
Investigating
Users has been reporting that when trying to import product information from some of the new 50+ dropshipping suppliers of DSM Tool the images are not being imported. Suppliers who were reported: HomeDepot, Amazon, Etsy.
Posted 3 months ago. Jun 06, 2019 - 12:28 UTC
This incident affected: Rapid Lister and Bulk Lister.